Flash 8 needs to be installed.